Автор Тема: Проблема со звуком!!  (Прочитано 1147 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Ctrl

  • Гость
#0: 11 Марта 2004, 08:49:25
Народ, помогите плз!!!

Имею мать EPOX EP-4PDA (i865PE), кодек на маме ALC650, WinXPsp1
В играх периодически пропадает звук, а потом появляется.
Иногда в WinAmp тоже пропадет. При воспроизведении фильмов все ОК.
Дрова на мать и кодек свежие. Глюк проявляется на всех виндах.

Чего делать-то?! Не хочется тратиться на внешний звук, ведь я не аудиофил - встроенного звука вполне хватает.

nekto

  • Гость
#1: 11 Марта 2004, 09:07:35
значит не хватает ...

Ctrl

  • Гость
#2: 11 Марта 2004, 09:10:06
Ценное замечание...

starco

  • *****
  • Сообщений: 19888
    • Просмотр профиля
#3: 11 Марта 2004, 09:52:04
Одним из вариантов подобного глюка может являтся неправильная версия драйверов. На самом чипе ALCxxх в правом нижнем углу есть версия - у меня, например ALC655(321D) и ALC650(320F). Драйвера должны быть строго к этой версии чипа (или выше). В readme.txt обычно расписано, для каких именно чипов и их версий подходят драйвера. Конечно, не факт, что у Вас такая ситуация, однако все может быть... Попробуйте посмотреть чип и выяснить, подходят ли данные драйвера к Вашей версии.

marsohod

  • ***
  • Сообщений: 5997
    • Просмотр профиля
#4: 26 Июня 2008, 09:40:16
Ctrl
а может у тебя просто штекер плохо контачит который от колонок идет и в звуковуху втыкается???
или провод где переломан???

Voodoo Doll

  • ***
  • Сообщений: 4437
    • Просмотр профиля
#5: 26 Июня 2008, 09:42:23
имхо Ctrl на это уже пох.

p_b

  • ***
  • Сообщений: 5872
    • Просмотр профиля
#6: 26 Июня 2008, 09:48:53
marsohod
мдя... некрофил Ж)
std
+1

marsohod

  • ***
  • Сообщений: 5997
    • Просмотр профиля
#7: 26 Июня 2008, 09:52:03
std,p_b,
да может человек 4 года мучается от этой проблемы....ночи не спит....депрессия...
:)))

Dark_Angel_OK

  • ***
  • Сообщений: 5177
    • Просмотр профиля
#8: 26 Июня 2008, 16:03:04
интересно...
или у меня не все открылось...
либо мы так вовремя заметили этот пост-вопрос

Burgundia

  • ***
  • Сообщений: 235
    • Просмотр профиля
#9: 27 Июня 2008, 07:53:56
у marsohod в 2004 эксплорер завис, тока что страничка открылась Ж:)

marsohod

  • ***
  • Сообщений: 5997
    • Просмотр профиля
#10: 27 Июня 2008, 14:44:26
у мну опера....

 

kompas