Автор Тема: Автозаполнение адресов в IE  (Прочитано 802 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Chou

  • Гость
#0: 18 Июня 2004, 23:34:32
Парни, помогите решить проблему... Исчез автовыбор при написании урла в адресной строке IE, несмотря на то, что в свойствах автозаполнения и т.д. все галочки стоят. Я полагаю, что проблема в реестре Виндов...

Шамиль

  • ***
  • Сообщений: 600
    • Просмотр профиля
#1: 19 Июня 2004, 21:42:01
Ветка HKCU/Software/Microsoft/Windows/CurrentVersion/Explorer/AutoComplete

Параметр \"AutoSuggest\" (тип String, значение \"yes\")

А возможно, просто сбросился кэш адресов...

Chou

  • Гость
#2: 19 Июня 2004, 21:57:08
Проблема не в этом...
Параметр \"yes\" стоит и кэш не сбросился. Я могу открыть список и выбрать, но автовыбора не происходит.

Шамиль

  • ***
  • Сообщений: 600
    • Просмотр профиля
#3: 19 Июня 2004, 22:10:13
Хм...

У меня, помнится, было нечто подобное, когда я экспериментировал с твикером Винды... TweakXP его звали, ага... У вас на машине ничего подобного не запускалось? Вообще, после чего все стало плохо?

Шамиль

  • ***
  • Сообщений: 600
    • Просмотр профиля
#4: 19 Июня 2004, 22:12:40
А вот, кстати. В \"Пуск\" - \"Выполнить\" у вас автозаполнение пашет? Если начать набивать какую-нибудь из уже имеющихся там команд - работает, или тоже облом?

Chou

  • Гость
#5: 19 Июня 2004, 22:15:52
Ничего подобного не запускал, но в реестре сын везде стер урл сайта, который везде себя подставлял в IE при первом запуске какого-нибудь адреса.

Chou

  • Гость
#6: 19 Июня 2004, 22:17:28
В Пуск-Выполнить тоже облом

Шамиль

  • ***
  • Сообщений: 600
    • Просмотр профиля
#7: 20 Июня 2004, 07:31:44
см. почту

 

kompas