Автор Тема: проблема со звуком при работе с сетью  (Прочитано 979 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Gill Bates

  • ***
  • Сообщений: 545
    • Просмотр профиля
#0: 02 Августа 2004, 09:34:55
Ребята, помогите! Сделали с дружбаном дома сетку. Сетевые карточки 3Com 3C905TX. У меня WinXP у него Win2000. У меня звуковуха встроенная,
Системная плата:    
Тип ЦП     Intel Pentium 4A, 2000 MHz (5 x 400)    
Системная плата     ECS P4VXAD (5 PCI, 1 AGP, 1 CNR, 3 DIMM, Audio)    
Чипсет системной платы     VIA VT8753 Apollo P4X266
Так проблема в следующем. Как только я начинаю обращаться к его ресурсам и у меня в это время играет Winamp, или \"гамимся\" с ним во что-нибудь, то у меня пропадает звук. Причем Winamp продолжает играть, а звука нет. Проблема решается только перезагрузкой компа. Но меня это уже зе...ло. Скачал свежие дрова на звуковуху поставил, но все равно эта хрень продолжается. Может проблема в сетевухах (хотя всегда доверял 3Com) или настройках. Помогите пожалуйста кто с этим уже сталкивался. Заранее спасибо.

навскидку

  • Гость
#1: 02 Августа 2004, 16:24:46
не сталкивался.могу порекомендовать задать в биосе фиксированное прерывание на сетевую и аудио карту, если это возможно.проверить версию directx.проверить, точно ли связан такой глюк только с winamp или же со всеми аудиоплеерами.если только с winamp - ковырять winamp.3сом здесь непричем.

aleun

  • Гость
#2: 03 Августа 2004, 16:19:36
Был такой глюк, давно был. Вылечился только заменой звуковушки. В твоем случае это сделать труднее, из-за интегрированного звука. Если не жаль 250 Р, то просто отключи в биосе интегрированную звуковую и вставь новую. Сначала возьми ее у кого нить, для пробы.