Автор Тема: причины глюков в компьютерах?  (Прочитано 937 раз)

0 Пользователей и 1 Гость просматривают эту тему.

zep

  • Гость
#0: 06 Сентября 2004, 09:56:06
Несколько компьютеров частенько повисают из-за глюков, проявляющихся после непродолжительной работы -- в основном офисные приложения -- перестает двигаться мышка, иногда появляются полосы на экране, может выключиться монитор (иногда, в последнем случае, бывает продолжает играть винамп). Еще может появиться BSOD с ошибкой IRQL_NOT_LESS_OR_EQUAL.

Конфигурация Cel 900-1700, 128-256MB, GF2MX400, W2K-WXP. Драйвера на видео пробовали ставить 40.71, 30.82, 28.32 -- последние более менее еще работают сносно. Со встроенными в WXP драйверами для GF аналогично. Аппаратное ускорение в свойствах экрана тоже пробоволи крутить -- не помогает.

Кто что скажет по этому поводу? Что глючит, железо? Софт? От БП может быть такое? Кстати, в разетках редко бывает 220В, обычно в среднем ~210. UPS`ки часто \"щелкают\".

СтудеNT

  • *****
  • Сообщений: 21888
    • Просмотр профиля
#1: 06 Сентября 2004, 10:20:12
Добро пожаловать в клуб владельцев матерей с бракованными северными мостами. Мать - то небось на VIA чипсете ?

userk

  • Гость
#2: 08 Сентября 2004, 15:14:45
Конфигурация C 1.8 ddr 256 i845 pe gf4mx440  win 2k
вкл. винда не успевает до конца догрузится комп перезагружается и так до бесконечности, пробывал переустанавливать винду, через минут 5 после начала установки вообще вырубается и больше не включается пока не выдернишь из розетки. До этого около года нормально работал. Кто, что может посоветовать?

ZALMAN

  • Гость
#3: 08 Сентября 2004, 15:32:41
Ну много просто тут причин быть может.
Среди прочих,
находящиеся в автозагрузке приложения (попробовать отключить)
Устройства подключающиеся в момент загрузки (убрать нафиг)
Разгон (при загрузке GUI, возрастает нагрузка на проц, графику ни и пошло, поехало...)
Бывали случаи, когда соседи по осени включают отопители ( не лечится без отрубания рук :) )

Память опять же...

Дрова снести на чипсет... Поставить свежие... Убрать всякие проверки кэша в биосе, по спд тайминги...

А в безопаске грузиться?


userk

  • Гость
#4: 09 Сентября 2004, 14:01:08
Ни хрена не грузится, и винду на нем ни как не переустановишь. Я вот думаю это либо БП либо RAM???

ZALMAN

  • Гость
#5: 09 Сентября 2004, 14:08:30
2 userk

Вариантов 2
1 позвать специалиста
2 позвать кувалду

asd

  • Гость
#6: 09 Сентября 2004, 14:29:17
to userk

вскрой корпус, внимательно посмоти на мать и б/п, если увидишь вздутые конденсаторы, то неси в сервис. Может еще батарейка подсела, попробуй поменять.

romaks

  • ***
  • Сообщений: 793
    • Просмотр профиля
#7: 09 Сентября 2004, 15:37:35
по-моему:
1. Сделать ТО машине (почистить, продуть...)
2. сделать load bios defaults
3. переставить винду (не обновить!).
если не помогло - менять железяки по одной, пока не будет выявлен косяк

ZALMAN

  • Гость
#8: 09 Сентября 2004, 16:58:09
Свернуть шею всегда можно :)

Простой пример: Наворачиваем частоту памяти или ядра рива тюнером, а потом удивляемся. Суть в том, чтобы отловить где чего лепили.

Был ведь вопрос о безопаске... Так грузиться она в таком режиме?

навскидку

  • Гость
#9: 09 Сентября 2004, 17:47:34
\"винда не успевает до конца догрузится комп перезагружается и так до бесконечности, пробывал переустанавливать винду, через минут 5 после начала установки вообще вырубается и больше не включается пока не выдернишь из розетки\"

По моему скромному imho проблема в agp.Либо в видеокарте.Либо в чипсете.
Первое лечится, второе-нет.Можно попробовать заменить видеокарту на другую и попробовать запустить винду.Если выйдет в графический режим и проработает с часок без вываливания - можно считать что проблема в видеокарте.Если же замена не поможет - проблема в чипсете...imho

...Иногда бывают следущие ситуации.После года работы машина внезапно отказывается загружатся.Или загружается с заклиниванием всего в винде.После продувания и стряхивания пыли,протирания резинкой контактов на памяти, видео и на процессорном переходнике (slot1-socket370)тачка снова ожила.Профилактика-нужная вещь.Тем более если тачка на  складе базы ОПС....

ZALMAN

  • Гость
#10: 09 Сентября 2004, 17:58:09
Про ластик совершенно в дырочку :)
Совсем недавно была такая машинка, всё отличие в том, что на 3D задыхалась :( супер ластик от эриха краузера вещь хорошая :))))

Wild Weasel

  • Гость
#11: 09 Сентября 2004, 18:53:10
Весьма вероятна \"кривизна\" блоков питания. Была в ноябре-декабре прошлого года партия корпусов Rolsen-212, в которой ни один блок питания не давал по +12В даже 5А. Симптомы ровно те же - винда или не грузится, или зависает. Также подобными чудесами отметилась \"фирма\" \"Microtech\" с б/п \"Sparkman\" - у тех вообще стальные пластинки вместо радиаторов на диодах и транзисторах.

Вообще, китаёзы в последнее время страшно обнаглели - уже наклейки \"350WT\" на б/п мощностью ок. 120-150ВТ. клеют (ну, блоки-то те же, на которых раньше 200-250-300ВТ писали).

 

kompas