Автор Тема: проблемы с картой rx470  (Прочитано 1217 раз)

0 Пользователей и 1 Гость просматривают эту тему.

stik

  • ***
  • Сообщений: 743
    • Просмотр профиля
#0: 24 Апреля 2017, 18:54:56
Виснет виндовс 10 на значке загрузке когда карта подключена.  Вентиляторы крутятся, подсветка моргает. напряжение на дополнительном питании есть. Переустановка винды эффекта не даёт( изначально загружается всё нормально потом через минуты 3-4 просто виснет). Подкидывал дравера разных версий эффекта ноль. Карта на гарантии но в  МЕГАБИТЕ, есть ли смысл отправлять им обратно или это проблема в ПК. Посоветуйте что делать?

gyygla

  • ***
  • Сообщений: 1386
    • Просмотр профиля
#1: 24 Апреля 2017, 19:07:16
Проверит на заведомо рабочем пк

Вытащить одну из двух планок озу?)
Скинуть/обновить биос?))

stik

  • ***
  • Сообщений: 743
    • Просмотр профиля
#2: 24 Апреля 2017, 19:10:41
Планки вытаскивал. Комп рабочий я с него печатаю сижу.

stik

  • ***
  • Сообщений: 743
    • Просмотр профиля
#3: 24 Апреля 2017, 19:13:05
Вчера сидел играл. Он завис и перестал загружаться. В безопасный режим можно на этой карте выйти

stik

  • ***
  • Сообщений: 743
    • Просмотр профиля
#4: 24 Апреля 2017, 19:14:41
Ща попробую биос скинуть

stik

  • ***
  • Сообщений: 743
    • Просмотр профиля
#5: 24 Апреля 2017, 19:57:35
gyygla, Вот спасибо тебе мил человек за подсказку. Всё получилось, вроде заработала.

gyygla

  • ***
  • Сообщений: 1386
    • Просмотр профиля
#6: 24 Апреля 2017, 22:49:14
😅
Ну надеюсь все работает )