Автор Тема: настройка микротика  (Прочитано 1587 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Dilkins

  • ***
  • Сообщений: 2528
    • Просмотр профиля
#0: 09 Марта 2018, 10:46:55
народ кто шарит подскажите или тыкнете носом в статью... вобщем есть [/size]Mikrotik RB952Ui задача сделать так чтобы 5 порт который lan с выходом Poe был как wan тоесть чтобы через него принимался интернет с другой точки доступа на которой инет приходит по 4g и питал ее по Poe[/color]

The BEST

  • *****
  • Сообщений: 28739
    • Просмотр профиля
#1: 09 Марта 2018, 11:22:30
чтобы питал по PoE - нужно на том конце иметь тоже микротик.
может и еще чего заведется, я особо не игрался, но те девайсы, где активный ПоЕ - точно не заработают.
там пассивный ПоЕ, поэтому все подряд не воткнешь.

Dilkins

  • ***
  • Сообщений: 2528
    • Просмотр профиля
#2: 09 Марта 2018, 11:24:55
чтобы питал по PoE - нужно на том конце иметь тоже микротик.
может и еще чего заведется, я особо не игрался, но те девайсы, где активный ПоЕ - точно не заработают.
там пассивный ПоЕ, поэтому все подряд не воткнешь.

то что надо питать это тоже микротик

AlexD

  • ***
  • Сообщений: 1488
    • Просмотр профиля
#3: 15 Февраля 2019, 12:18:13
Подниму тему.
Есть гуру по Mikrotik?
Задача порезать p2p т.е. торрент.
Добавил такое правило
/ ip firewall filter
add action=drop chain=forward p2p=all-p2p
add action=drop chain=forward content="d1:ad2:id20: " dst-port=1025-65535 in-interface=bridge-local packet-size=95-190
protocol=udp
add action=drop chain=forward content="info_hash" dst-port=2710,80 in-interface=bridge-local protocol=tcp

В фаерволе эти правила появились


но судя по списку коннекта, оно не работает




Где моя ошибка?

wifisystem.ru

  • *
  • Сообщений: 56
    • Просмотр профиля
    • Система идентификации пользователей WIFI через SMS
#4: 15 Февраля 2019, 12:59:37
Скорее всего в этом in-interface=bridge-local
Указан не тот входящий интерфейс.
Если вдруг планируете поставить Wi-Fi авторизацию, то ограничивать трафик можно с помощью Дневного аккаунтинга
https://wifisystem.ru/schemes/additional-functions/

Torus666

  • ***
  • Сообщений: 338
    • Просмотр профиля
#5: 15 Февраля 2019, 15:11:52
AlexD, выделите эти три правила, перетащите их выше правила №4, т. к. правила обрабатываются сверху вниз.
ЗЫ: в следующий раз выкладывайте выхлоп команды "ip f f e", а не картинку.

AlexD

  • ***
  • Сообщений: 1488
    • Просмотр профиля
#6: 15 Февраля 2019, 15:21:58
Torus666,

да, то что правило надо перенести выше уже сообразил, а вот за подсказку с ip f f e спасибо, не знал...
сейчас картина такая:

/ip firewall filter
add action=drop chain=forward src-address=192.168.88.234
add action=drop chain=forward comment="default configuration" connection-nat-state=!dstnat connection-state=new in-interface=all-ethernet
add action=drop chain=forward content="d1:ad2:id20: " dst-port=1025-65535 in-interface=all-ethernet packet-size=95-190 protocol=udp
add action=drop chain=forward content=info_hash dst-port=2710,80 in-interface=all-ethernet protocol=tcp
add action=accept chain=input comment="default configuration" protocol=icmp
add action=accept chain=input comment="default configuration" connection-state=established,related
add action=drop chain=input comment="default configuration" in-interface=ether1-gateway
add action=fasttrack-connection chain=forward comment="default configuration" connection-state=established,related disabled=yes
add action=accept chain=forward comment="default configuration" connection-state=established,related
add action=drop chain=forward comment="default configuration" connection-state=invalid

wifisystem.ru

  • *
  • Сообщений: 56
    • Просмотр профиля
    • Система идентификации пользователей WIFI через SMS
#7: 15 Февраля 2019, 17:57:19
Я такую защиту парой кликов мышкой обхожу. Это вообще работает?
Для нормальной защиты нужен мощный процессор в роутере и использование DPI на файрволе.

Ascent

  • Модератор
  • *****
  • Сообщений: 5961
    • Просмотр профиля
#8: 15 Февраля 2019, 17:58:32
Я такую защиту парой кликов мышкой обхожу. Это вообще работает?
это конечно здорово :D
но как правило офисные люди не то что бы этим заниматься, не все могут в завтрашний день картридж поменять